Messages are not being received in SEDNA
Incident Report for SEDNA Systems
Resolved
Our team has deployed a fix for this issue and all messages that were not received have now been ingested into SEDNA.
Posted Nov 17, 2021 - 13:17 UTC
Update
Since 12:03 (UTC) our team has been investigating issues with messages being received in SEDNA, we are actively deploying a fix for this.
Posted Nov 17, 2021 - 13:01 UTC
Identified
Since 12:03 (UTC) our team has been investigating issues with messages being received in SEDNA and are actively deploying a fix.
Posted Nov 17, 2021 - 12:58 UTC
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.