SEDNA not loading
Incident Report for SEDNA Systems
Resolved
The team has resolved the issue where the API was being overloaded due to an integration and service has resumed back to normal. Please contact support@sedna.com if you run into any further issues.
Posted Mar 08, 2019 - 14:06 UTC
Monitoring
The team have found the cause of the slowness issue and is down to an integration with our events API and the team have made changes to this integration and service is now back to normal. The team continue to monitor and work on improving the current state of SEDNA.
Posted Mar 08, 2019 - 13:21 UTC
Investigating
We are currently experiencing issues with SEDNA not loading and users are unable to login. We have the team actively investigating the cause.
Posted Mar 08, 2019 - 12:17 UTC
This incident affected: SEDNA - Private Hosting.