Some Users are Unable to Load SEDNA
Incident Report for SEDNA Systems
Resolved
SEDNA is now loading as expected for all users if you continue to experience issues please reach out to Support@SEDNA.com for further assistance.
Posted Sep 12, 2019 - 08:27 UTC
Monitoring
Loading of SEDNA has resumed and our team are working towards investigating what caused the loading issues.
Posted Sep 12, 2019 - 08:16 UTC
Investigating
Our team are currently investigating an issue where some users are unable to access and load SEDNA
Posted Sep 12, 2019 - 08:07 UTC
This incident affected: SEDNA - Private Hosting.