We will be undergoing scheduled maintenance during this time.
Posted Mar 03, 2025 - 22:00 GMT
Scheduled
To ensure continued performance and reliability, our Engineering team will be carrying out essential maintenance on the Dublin 2 cluster today between 10:00 pm and 11:00 pm BST. As part of this, a database restart will be required, leading to a brief downtime of approximately 10 minutes.
Due to the nature of this maintenance, we are unable to provide the standard 72-hour notice. We understand this may cause inconvenience, and we sincerely apologize for the short notice. This maintenance is necessary to improve platform performance and we appreciate your patience as we carry out this necessary work to maintain our strong service standards.
Posted Mar 03, 2025 - 22:00 GMT
This scheduled maintenance affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.