Unable to Login to SEDNA
Incident Report for SEDNA Systems
Resolved
Our team has confirmed SEDNA is working as expected and all users can log in and use SEDNA as expected.
Posted Nov 24, 2020 - 08:18 UTC
Monitoring
Our team has resolved the issue users were experiencing with logging into and using SEDNA. We are actively monitoring the situation.
Posted Nov 24, 2020 - 08:11 UTC
Identified
Our team has identified what is causing some users to experience issues with logging into and using SEDNA and are actively working towards resolving this.
Posted Nov 24, 2020 - 08:05 UTC
Investigating
Our team is currently investigating an issue where some users are unable to login to SEDNA or are unable to use SEDNA when already logged in. This is affecting some users who login via a URL such as sedna.sednanetwork.com.
Posted Nov 24, 2020 - 08:00 UTC
This incident affected: SEDNA - Private Hosting.