SEDNA iOS Mobile App - Unable to view Messages
Incident Report for Sedna Systems
Resolved
Our Engineering team has now resolved this issue and users should now be able to view message within the SEDNA iOS app, if you are still experiencing issues we recommend users log out and log back into the app.
Posted May 10, 2023 - 15:39 BST
Investigating
We are experiencing an issue with users not being able to view messages on the iOS mobile app, our Engineering team is currently investigating the cause of this. We recommend users access SEDNA via the web browser on their mobile device for the time-being until we have resolved the issue.
Posted May 10, 2023 - 15:20 BST
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.