Unable to Login to SEDNA
Incident Report for Sedna Systems
Resolved
Amazon has resolved their outage and in turn, our third-party identity provider is back up and running. All users can now log in to SEDNA as expected after logging out.
Posted Dec 15, 2021 - 16:19 GMT
Identified
Our third-party identity provider (powers SEDNA login) is currently experiencing an outage associated with the ongoing Amazon outage internet-wide. Users who are not currently logged into SEDNA will not be able to log in however those already logged in will not have a disruption in their use of SEDNA and are advised not to log out.

We are monitoring the situation and will provide updates periodically.
Posted Dec 15, 2021 - 15:53 GMT
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.