SEDNA Not Loading

Incident Report for Sedna Systems

Resolved

Our team has confirmed that SEDNA loading speeds are back to normal and everything is working as expected. If you continue to experience issues please reach out to support@sedna.com.
Posted Feb 24, 2022 - 19:32 GMT

Monitoring

Our team has made improvements to SEDNA's performance and we are seeing that SEDNA is loading as expected, we continue to monitor the situation.
Posted Feb 24, 2022 - 17:38 GMT

Update

Our team continues to actively investigate the loading times being experienced in SEDNA
Posted Feb 24, 2022 - 17:17 GMT

Update

Our team continue to investigate the long loading times in SEDNA.
Posted Feb 24, 2022 - 16:31 GMT

Investigating

Our Engineering team is actively investigating an issue with SEDNA where users are experiencing long loading times.
Posted Feb 24, 2022 - 16:27 GMT
This incident affected: SEDNA - www.sednanetwork.com.