Reduced Search Performance on Private Clusters
Incident Report for SEDNA Systems
Resolved
We are pleased to provide an update that the SEDNA search performance has been restored to fully operational status. Customers should no longer be met with delayed search times, team changes or message list refreshes.

We are sorry for any teams that were met with reduced performance and will be posting a full post mortem review to our Status Page in the coming days.

Please feel free to reach out to support@SEDNA.com with any questions or feedback.

Thank you
Posted Oct 23, 2019 - 23:57 UTC
Monitoring
As of 1430 PDT (2130 UTC) our Development Team has been working to stabilize search performance for customers on private hosting. Currently users may experience longer load times when searching in SEDNA, changing teams, refreshing the message list. These longer load times are intermittent and may not affect all users.

We will provide updates as we continue to work towards a full resolution. Please feel free to contact support@SEDNA.com with any questions.

Thank you for your patience.
Posted Oct 23, 2019 - 22:33 UTC
This incident affected: SEDNA - Private Hosting.