Trouble Loading SEDNA
Incident Report for Sedna Systems
Resolved
SEDNA is now back up and running for our customers on our Dublin2 cluster, if you continue to experience any issues please reach out to our Support team at support@sedna.com.
Posted Feb 09, 2022 - 00:35 GMT
Monitoring
Our team has resolved the issue that was causing our Dublin2 cluster to not load and all users can log in as expected. We continue to monitor SEDNA.
Posted Feb 09, 2022 - 00:31 GMT
Identified
Our team has identified the issue causing the Dublin2 cluster to not load and is working on resolving the issue.
Posted Feb 09, 2022 - 00:19 GMT
Investigating
Users on our Dublin2 cluster are currently experiencing issues with accessing SEDNA. Our team is actively investigating the root cause and working towards a fix.
Posted Feb 09, 2022 - 00:06 GMT
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.