SEDNA is not Loading for some Customer (Default Cluster)
Incident Report for Sedna Systems
Resolved
Our team has resolved the issue and users should now see Sedna working as expected
Posted Aug 16, 2023 - 17:49 BST
Monitoring
Our team has made a fix for this issue and we are currently monitoring the system, users should now be able to access Sedna without any performance issues.
Posted Aug 16, 2023 - 17:35 BST
Investigating
Users accessing Sedna from www.sednanetwork.com experiencing slowness in Sedna loading content, our Engineering team are actively investigating this and we will be providing regular updates.
Posted Aug 16, 2023 - 17:28 BST
This incident affected: SEDNA - www.sednanetwork.com.