SEDNA Messages Not being Sent/Received - Singpapore cluster
Incident Report for Sedna Systems
Resolved
Our team has confirmed that all affected messages have now been sent and received into SEDNA.
Posted May 10, 2023 - 04:10 BST
Update
Our team has been investigating issues with messages being received in SEDNA, we are actively working on a fix for this.
Posted May 10, 2023 - 04:02 BST
Investigating
Our team has been investigating issues with messages being received in SEDNA, we are actively working on a fix for this.
Posted May 10, 2023 - 03:59 BST
This incident affected: SEDNA - www.sednanetwork.com.