On 21 August from approximately 3 pm BST, a small proportion of emails were incorrectly bounced across all clusters on Sedna.
On 22 August at approximately 12 pm BST, Sedna's Engineering team implemented a fix to resolve this issue going forward and are currently investigating how to recover any missing emails.
Further updates to follow
Posted Aug 22, 2024 - 12:08 BST
Update
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 12:04 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 12:02 BST
Investigating
Sedna users across all clusters may experience interruptions in sending and receiving emails. Our Engineering Team is investigating this with the highest priority.