Users unable to access SEDNA
Incident Report for Sedna Systems
Resolved
The issue of sednanetwork.com has been resolved, all users can use SEDNA as expected. Should you have any further issues please reach out to our Support team at support@sedna.com.
Posted Sep 20, 2019 - 13:08 BST
Monitoring
Our team have identified the root of what caused users to be unable to access SEDNA via sednanetwork.com and have rectified this. Users are now able to login and use SEDNA as expected.
Posted Sep 20, 2019 - 12:59 BST
Investigating
Users are currently unable to access SEDNA when logging in through sednanetwork.com and this is being actively investigated by our team.
Posted Sep 20, 2019 - 12:49 BST
This incident affected: SEDNA - www.sednanetwork.com.