SEDNA Not Loading
Incident Report for Sedna Systems
Postmortem

SEDNA Incident

03 March 2022

Summary
On March 3, 2022, users on multiple application clusters experienced issues with long loading times and slowness in SEDNA.

Why this happened
The database which powers SEDNA's fast search experienced latency issues across a small number of oversized indexes. This caused a backlog of requests to build up which in turn affected the entire search performance for the respective application cluster.

Actions and opportunities for improvement

  1. Increased the capacity of the affected application clusters by approx 20% Completed
  2. Improving the data indexing efficiency of our search databases In Progress
Posted Mar 14, 2022 - 17:33 GMT

Resolved
Our Engineering team has identified and resolved the issue which was causing SEDNA not to load correctly for users. If you continue to experience any issues please reach out to support@sedna.com.
Posted Mar 03, 2022 - 12:02 GMT
Monitoring
Our Engineering team are seeing that SEDNA's performance is stabilising and the system is loading as expected, we continue to monitor the situation.
Posted Mar 03, 2022 - 11:55 GMT
Update
Our Engineering team continue to investigate the slowness being experienced in SEDNA.
Posted Mar 03, 2022 - 11:28 GMT
Update
Our Engineering team continue to actively investigate the cause of the slowness being experienced with SEDNA.
Posted Mar 03, 2022 - 10:57 GMT
Investigating
Users are seeing a constant spinner in SEDNA and messages are not loading, our Engineering team is actively investigating the cause of this issue.
Posted Mar 03, 2022 - 10:43 GMT
This incident affected: SEDNA - Private Hosting.