SEDNA Issues
Incident Report for SEDNA Systems
Resolved
Our team has fully resolved the issues being experienced with SEDNA and users will no longer see any problems with sending messages or logging in and out of SEDNA. If you continue to see any issues please report them directly to support@sedna.com.
Posted Dec 22, 2021 - 15:21 UTC
Update
All messages have now been received into SEDNA and we are currently monitoring the issue experienced with users not being able to send messages or log in to SEDNA.
Posted Dec 22, 2021 - 14:44 UTC
Identified
Our third-party server provider is currently experiencing an outage which is causing messages to not be received or sent in SEDNA. This is also affecting our third-party identity provider (powers SEDNA login) which means users will not be able to login to SEDNA, this will not affect users who are already logged in so we recommend users do not log out of SEDNA until this has been resolved.

We apologies for the inconvenience you may be experiencing due to this outage.
Posted Dec 22, 2021 - 13:16 UTC
Investigating
Messages are not being received into SEDNA since 12:10 pm (UTC) due to an outage being experienced by our third-party server provider, our team is actively investigating this issue. We apologise for the inconvenience you may be experiencing due to this issue.
Posted Dec 22, 2021 - 12:52 UTC
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.