Unable to access SEDNA, page proceeds to loop and reload
Incident Report for Sedna Systems
Resolved
We are seeing that the Engineering team's fix has resolved the issue, users are now able to log in successfully to SEDNA.
Posted Oct 19, 2022 - 08:39 BST
Monitoring
The Engineering team has implemented a fix that resolved the issue and will continue to monitor it.
Posted Oct 19, 2022 - 07:42 BST
Investigating
We are currently investigating an issue where some users are not able to log in to SEDNA on a new tab, showing the page consistently reloads.
Posted Oct 19, 2022 - 06:40 BST
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.