SEDNA Login Page not Loading
Incident Report for SEDNA Systems
Postmortem

Incident Report

SEDNA Inaccessible

27 July 2021

Summary

On July 27, 2021 SEDNA was inaccessible to most users or those who were already logged in could not perform actions between the hours of 12:11-13:16 UTC.

Why this happened

Our team deployed a change to our frontend monitoring system that affected the loading and redirection when using SEDNA.  

Actions and opportunities for improvement

  1. Rolled back the change to the frontend monitoring - COMPLETE
  2. Resolved issues with the logging update - COMPLETE

‌ 3. Continuous improvement to testing prior to deployment - IN PROGRESS

Posted Aug 04, 2021 - 13:53 UTC

Resolved
Our team has confirmed all instances of SEDNA are working as expected. Users may need to refresh their webpages or relaunch their browsers if continuing to see issues, this includes closing and reopening the app on mobile. If you continue to see any issues please reach out to support@sedna.com.
Posted Jul 27, 2021 - 13:16 UTC
Monitoring
The fix for the issues being experienced with SEDNA has been deployed, users will have to refresh their webpage or relaunch their browser to see SEDNA loading again in their browser. To note, the fix is actively being deployed to mobile and we will confirm as soon as that is complete.

Please contact support@sedna.com if you experience further issues.
Posted Jul 27, 2021 - 12:52 UTC
Update
Our team continues to work on deploying the fix for the issues being experienced with SEDNA, this includes being unable to load the login page, unable to reply to a message and a white screen when loading SEDNA. We will confirm as soon as the deployment is complete.
Posted Jul 27, 2021 - 12:38 UTC
Update
Our Engineering Team is actively deploying a fix to SEDNA that is causing users to have issues with composing messages, loading the login page and overall performance issues with SEDNA.
Posted Jul 27, 2021 - 12:21 UTC
Identified
Our team has identified what is causing the SEDNA login page and SEDNA to not load and is actively working towards deploying a fix.
Posted Jul 27, 2021 - 12:14 UTC
Investigating
Our team is currently investigating an issue where users are unable to load the SEDNA login page thus unable to load SEDNA.
Posted Jul 27, 2021 - 12:11 UTC