Chrome v72 Resulting in Scrolling Issue
Incident Report for SEDNA Systems
Resolved
SOLVED: A fix has been deployed to production to resolve the issue with scrolling in Chrome v.72.

To load the current version of SEDNA and ensure the fix has been applied, please follow the instructions below:

1. Click on your user initials at the top right of the screen.
2. If you see the "Update" option, click "Update"
3. Perform a hard refresh of your browser. On Windows, press CTRL+F5. On Mac, press CMD+R.

If you continue to experience difficulties with scrolling in Chrome v.72, please clear your browser cache and restart Google Chrome.

We sincerely apologize for the disruption caused to anyone who upgraded to the latest version of Chrome today.
Posted Jan 30, 2019 - 05:14 UTC
Identified
A solution has been identified and is currently undergoing testing. We will provide a further update when testing has been completed and the fix has been deployed to production.

As mentioned in our earlier update, SEDNA remains fully operational on Chrome v.71, Firefox and Safari. We therefore recommend that users continue to use one of these browsers when using SEDNA until a permanent fix has been implemented.
Posted Jan 30, 2019 - 04:38 UTC
Investigating
An issue has been identified when accessing SEDNA via the latest version of Google Chrome, released on Tuesday 29 January 2019. When using Chrome v.72, scrolling does not work in the message list or message view in SEDNA.

We are investigating root cause and possible fixes. In the meantime, we recommend that users stay on v.71 of Chrome or use Firefox or Safari to access SEDNA.

SEDNA continues to be fully operational on Chrome v.71, Firefox, and Safari.
Posted Jan 30, 2019 - 04:03 UTC
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.