SEDNA Messages not being sent or received

Incident Report for Sedna Systems

Resolved

This incident has been resolved. A post incident report will be shared in due course.
Posted May 24, 2023 - 10:09 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 09:46 BST

Identified

The issue has been identified and a fix is in progress.
Posted May 24, 2023 - 09:22 BST

Update

We have received complaints from a small number of customer of the inability to send messages. We continue to investigate with the highest priority and will provide an update in due course.
Posted May 24, 2023 - 09:17 BST

Investigating

We have received some reports of an inability to send messages from the SEDNA System. We are investigating this with the highest urgency and will report on progress as soon as possible.
Posted May 24, 2023 - 09:03 BST