SEDNA Not Loading
Incident Report for Sedna Systems
Postmortem

Incident Report

SEDNA Incident 

19 Feb 2021

Summary

Between 11:30 UTC and 13:30 UTC users on SEDNA were experiencing issues with loading the message list and search. 

Why this happened

On February 19th 2021 SEDNA experienced an unforeseen increase in load on our platform. Our attempts to increase capacity to our search platform unintentionally added temporary strain on an already overloaded service, which then caused the search platform to temporarily go down. 

Actions and opportunities for improvement

Short intro if necessary

  1. Internally reviewed our capacity requirements and made the necessary upgrades to the search platform  - COMPLETE
  2. Enhance our capacity monitoring strategy - IN PROGRESS
  3. Review our search platform scaling strategy - IN PROGRESS
Posted Feb 23, 2021 - 18:22 GMT

Resolved
The team has resolved the issue with the SEDNA list not loading. We will be conducting a full review of this issue and will post our findings on the SEDNA Status Page in the coming week. Thank you for your patience. For any inquiries please reach out to support@SEDNA.com.
Posted Feb 19, 2021 - 12:56 GMT
Monitoring
Our team has completed deployment of the fix to SEDNA resolving the issue of the list not loading and spinners appearing. Users should no longer be seeing any issues, please contact support at support@sedna.com should you still see any problems.
Posted Feb 19, 2021 - 12:48 GMT
Update
Our team continues to work towards resolving the issue that is causing the SEDNA list to not load and spinners to appear when trying to load SEDNA.
Posted Feb 19, 2021 - 12:03 GMT
Identified
Our team has identified what is causing users to see the list not loading or spinners and are actively working towards resolving the issue.
Posted Feb 19, 2021 - 11:43 GMT
Investigating
Our team is currently investigating an issue where SEDNA is intermittently not loading the message list and seeing spinners in SEDNA. This is affecting users who login via sednanetwork.com.
Posted Feb 19, 2021 - 11:35 GMT
This incident affected: SEDNA - www.sednanetwork.com.