SEDNA not loading messages
Incident Report for SEDNA Systems
Resolved
The team has resolved the issue that was causing SEDNA to run slowly, performance is fully restored.
Posted Dec 04, 2019 - 16:23 UTC
Identified
Our team has identified the issue which was causing SEDNA to load slowly for users on www.sednanetwork.com, performance is slowly coming back.
Posted Dec 04, 2019 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 16:13 UTC
Investigating
Our team are actively investigating an issue where users are unable to use SEDNA and are either seeing slow loading or the message list is not loading at all.
Posted Dec 04, 2019 - 16:09 UTC
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.