Issue with connecting the calendar across all clusters
Incident Report for Sedna Systems
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 05:51 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 15:57 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 15:03 BST
Investigating
users may experience issues with connecting their calendars in Sedna.
Posted Sep 26, 2024 - 11:43 BST