We are seeing that the fix deployed by our Engineering team has resolved the issue where the Important filter was not returning any messages.
Posted Sep 12, 2022 - 13:13 BST
Monitoring
Our Engineering team has released a fix for this issue and we are seeing that the Important filter is working as expected.
Posted Sep 12, 2022 - 13:11 BST
Investigating
Users are experiencing an issue with the Important view not showing any message and receiving a constant spinner, our Engineering team is actively investigating the cause of this issue.
Posted Sep 12, 2022 - 12:46 BST
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.