Mails not received and sent messages are not appearing for some Sedna tenants - Dublin 3 Cluster
Incident Report for Sedna Systems
Resolved
This incident has been resolved and the platform is running normally. We apologise for any inconvenienced caused by this temporary interruption to service.
Posted Nov 20, 2023 - 11:31 GMT
Monitoring
Service has been restored to the Dublin cluster and we are monitoring carefully to ensure that no further incidents occur.
Posted Nov 20, 2023 - 09:00 GMT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2023 - 07:57 GMT
Investigating
We are currently investigating this issue.
Posted Nov 20, 2023 - 07:46 GMT