SEDNA Not Loading
Incident Report for Sedna Systems
Resolved
Our Engineering team has identified and resolved the issue which was causing SEDNA not to load correctly for users. If you continue to experience any issues please reach out to support@sedna.com.
Posted Feb 04, 2022 - 14:44 GMT
Investigating
Users are seeing a constant spinner in SEDNA and messages are not loading, our Engineering team is actively investigating the cause of this issue
Posted Feb 04, 2022 - 14:30 GMT
This incident affected: SEDNA - www.sednanetwork.com.