Mail Ingest and Auto Tagging Delay: Dublin 3

Incident Report for Sedna Systems

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 18:38 GMT

Monitoring

A fix has been implemented, and mail ingest has been resolved. We are currently monitoring the delayed auto-tagging of the affected messages.
Posted Mar 03, 2025 - 13:45 GMT

Investigating

Customers on our Dublin 3 cluster are experiencing a temporary delay in receiving mail. The issue is under investigation by engineering as an emergency.
Posted Mar 03, 2025 - 13:34 GMT
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.