Unable to Login to SEDNA
Incident Report for Sedna Systems
Resolved
The login issues due to our third-party identity provider have been resolved. If you continue to experience any issues please contact us at support@sedna.com
Posted Sep 24, 2021 - 21:30 BST
Monitoring
Our third-party identity provider has resolved issues on their side and all users will see resumed login speeds in SEDNA. We will continue to monitor on our end to ensure smooth operation.
Posted Sep 24, 2021 - 21:19 BST
Update
Our third-party identity provider has isolated the issue on their side and is working on restoring the service fully. Users will continue to see long loading times when trying to log in, if login does not work the first time please try again after a moment. Users who are actively logged in are advised not to log out of SEDNA.
Posted Sep 24, 2021 - 21:03 BST
Update
Our third-party identity provider has isolated the issue on their side and is working on resolving the issue. Users will continue to see long loading times when trying to log in, if login does not work the first time please try again after a moment. Users who are actively logged in are advised not to log out of SEDNA.
Posted Sep 24, 2021 - 20:19 BST
Identified
We are currently experiencing an issue with our third-party identity provider wherein users are unable to log in to SEDNA or are seeing a long loading time when trying to log in. We advise all users who are currently logged in to not log out of SEDNA.
Posted Sep 24, 2021 - 19:58 BST