Mail not being sent or received in some SEDNA tenants
Incident Report for Sedna Systems
Resolved
We have resolved the issue which was affecting mail being sent or received in some SEDNA tenants. Affected messages have been processed and there should no longer be any delays affecting inbound or outbound mail.
Posted Sep 08, 2022 - 23:03 BST
Monitoring
The fix applied has been successful and mail is now being sent and received from SEDNA. All messages are queued and there will be a small delay whilst the backlog reduces.
Posted Sep 08, 2022 - 22:33 BST
Identified
We've identified a potential cause for this issue and are working to rectify.
Posted Sep 08, 2022 - 22:29 BST
Investigating
We are currently experiencing an issue affecting some mail being received into or sent from some SEDNA tenants in the eu-west-1 region. Our Engineering team are actively working to resolve this and all pending mail will be sent and received once the incident is resolved.
Posted Sep 08, 2022 - 22:01 BST
This incident affected: SEDNA - www.sednanetwork.com.