Inability to access Sedna - Customers on the Singapore1 Cluster
Incident Report for Sedna Systems
Resolved
Our team has resolved the issue and we are currently monitoring the system. Users should now be able to access Sedna without any performance issues.
Posted Jul 17, 2024 - 17:00 BST
Monitoring
The team has resolved the immediate issue. We are continuing to investigate the root cause. Customers should now have access to Sedna.
Posted Jul 17, 2024 - 16:19 BST
Identified
An issue has been detected for the customer tenants affected in Singapore 1. The team has resolved the immediate issue. We are continuing to investigate the root cause. Customers should now have access to Sedna
Posted Jul 17, 2024 - 15:53 BST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 15:37 BST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 15:37 BST
Investigating
We are aware of an issue affecting a number of customers on a specific infrastructure cluster (Singapore 1). Affected end users are unable to log into Sedna. We are investigating this as an emergency.
Posted Jul 17, 2024 - 15:36 BST
This incident affected: SEDNA - www.sednanetwork.com.