SEDNA Not Loading

Incident Report for Sedna Systems

Resolved

SEDNA is now fully functional for those logging in via sednanetwork.com, if you run into any further issues please reach out to us at support@sedna.com.
Posted Oct 06, 2020 - 10:03 BST

Monitoring

SEDNA is now loading for all users logging in through sednanetwork.com, our team continue to monitor the situation.
Posted Oct 06, 2020 - 09:53 BST

Investigating

We are investigating an issue where users are unable to access SEDNA and this is only affecting those who login through sednanetwork.com.
Posted Oct 06, 2020 - 09:40 BST
This incident affected: SEDNA - www.sednanetwork.com.