SEDNA Not Receiving or Sending Messages
Incident Report for SEDNA Systems
Resolved
Our team have confirmed that all affected messages have now been sent and received into SEDNA. Please reach out to support@sedna.com for further assistance.
Posted Aug 26, 2019 - 09:29 UTC
Monitoring
Our team have implemented the fix and can confirm messages will now flow in and out of SEDNA as expected. Please reach out to support@sedna.com should you experience any further issues.
Posted Aug 26, 2019 - 09:24 UTC
Identified
Our team have identified the issue affecting messages and are currently working through implementing a fix to work through messages that are waiting to be received and sent.
Posted Aug 26, 2019 - 09:14 UTC
Investigating
We are currently experiencing an issue where incoming messages are not being received in SEDNA and outbound messages are not sending to the recipients. Our Development Team are investigating into the issue.
Posted Aug 26, 2019 - 09:05 UTC
This incident affected: SEDNA - www.sednanetwork.com.