Sedna slow performance on Virginia-1 Cluster
Incident Report for Sedna Systems
Resolved
Our team has confirmed the issue is now resolved. Users should now be able to access Sedna without any performance issues.
Posted Jul 31, 2024 - 10:10 BST
Monitoring
Our Engineering team has completed deployment for the fix raised to address the slowness issues in Sedna.
We continue to monitor our logs and performance.
No components were marked as affected by this incident.
Posted Jul 30, 2024 - 23:29 BST
Investigating
Users on our Virginia-1 cluster are currently experiencing slowness issues on Sedna. This includes spinners when the list not loading or slowness in search amongst others. Our Engineering Team is investigating this with the highest priority.
Posted Jul 30, 2024 - 23:08 BST
This incident affected: SEDNA - www.sednanetwork.com.