SEDNA Not Loading
Incident Report for Sedna Systems
Resolved
Our team has confirmed the slowness issues within SEDNA have been resolved. If you continue to experience any issues please reach out to our Support team at support@sedna.com.
Posted Mar 29, 2022 - 15:11 BST
Monitoring
Our team has implemented a fix that resolves the slow loading in SEDNA and we continue to monitor the system.
Posted Mar 29, 2022 - 15:05 BST
Identified
Our Engineering Team has implemented a step in resolving the slowness being experienced in SEDNA are are working towards resolving the root cause.
Posted Mar 29, 2022 - 15:01 BST
Investigating
Our Engineering team is actively investigating into reported issues with slowness and the list not loading in SEDNA.
Posted Mar 29, 2022 - 14:42 BST
This incident affected: SEDNA - www.sednanetwork.com.