Mail is not being received in SEDNA
Incident Report for Sedna Systems
Resolved
Our team has resolve the issue and all messages have been successfully received into SEDNA.
Posted Jul 20, 2022 - 13:23 BST
Investigating
We are currently experiencing an issue with ingesting mail into SEDNA, our Engineering team are actively working to resolve this and all mail will be received once the incident is resolved.
Posted Jul 20, 2022 - 12:38 BST
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.