SEDNA Loading Slowly
Incident Report for Sedna Systems
Resolved
SEDNAs loading has returned to expected rates and all features are working as expected. If you continue to experience any issues please reach out to support@sedna.com.
Posted Nov 07, 2019 - 10:23 GMT
Monitoring
Our team have confirmed SEDNAs load time is back to normal and we continue to monitor the health and status.
Posted Nov 07, 2019 - 10:18 GMT
Identified
Our team have identified the issue that was causing SEDNA to slow down and have deployed a fix. We continue to monitor.
Posted Nov 07, 2019 - 10:13 GMT
Investigating
Our team are currently investigating an issue with SEDNA not loading the list or loading very slowly. This is affecting users who login via the private cluster with custom URL's such as sedna.sednanetwork.com.
Posted Nov 07, 2019 - 10:06 GMT
This incident affected: SEDNA - Private Hosting.