Messages not being received in SEDNA
Incident Report for Sedna Systems
Resolved
Our Engineering team has fixed the issue and we are seeing messages being received into SEDNA as expected.
Posted May 15, 2023 - 11:28 BST
Monitoring
Our Engineering team have deployed a fix for this issue and we are currently monitoring the situation.
Posted May 15, 2023 - 11:25 BST
Investigating
Users accessing SEDNA at www.sednanewtork.com are currently experiencing no messages being received in SEDNA, our Engineering team is actively investigating this issue and working to a resolution.
Posted May 15, 2023 - 11:21 BST
This incident affected: SEDNA - www.sednanetwork.com.