SEDNA Not Loading
Incident Report for SEDNA Systems
Resolved
Monitoring has confirmed SEDNA is back up and running for private hosted tenants. If you continue to experience any further issues please reach out to support@sedna.com.
Posted Nov 01, 2019 - 10:01 UTC
Monitoring
Our team have identified what was causing the issue and SEDNA is now loading as expected for all private hosting. We continue to monitor performance.
Posted Nov 01, 2019 - 09:52 UTC
Investigating
Our team are currently investigating an issue on our private cluster of SEDNA. Users who login via a link such as sedna.sednanetwork.com are affected. Users are able to login but may see degrading performance with loading SEDNA once logged in.
Posted Nov 01, 2019 - 09:38 UTC
This incident affected: SEDNA - Private Hosting.