SEDNA Issues
Incident Report for SEDNA Systems
Resolved
The team has fully resolved the issue users were seeing with issues with archiving messages, tagging messages and delayed inbound messages. If you continue to see any issues please report them directly to support@sedna.com.
Posted Dec 14, 2021 - 20:58 UTC
Identified
Our team has identified an issue affecting only our Default cluster where users are seeing archive function not working, tags aren't applying and delayed incoming messages and are actively working towards resolving this issue.
Posted Dec 14, 2021 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 20:22 UTC
Investigating
Our team has identified an issue affecting only our Default cluster where users are seeing archive function not working, tags aren't applying and delayed incoming messages. We are actively working towards resolving this issue.
Posted Dec 14, 2021 - 20:09 UTC
This incident affected: SEDNA - www.sednanetwork.com.