Inability to access Sedna - customers on the Dublin Cluster

Incident Report for Sedna Systems

Resolved

Service has been restored and affected end users are now able to log into Sedna. The root cause was related to a configuration item in the Database layer and this has been rectified. Please accept our sincere apologies for any inconvenience caused.
Posted Sep 27, 2023 - 16:49 BST

Identified

An issue has been detected in the database layer for the customer tenants affected. A rollback of the recent deployment is being made and we will report back shortly. This should resolve the incident. Apologies for any inconvenience caused.
Posted Sep 27, 2023 - 16:08 BST

Investigating

We are aware of an issue affecting a number of customers on a specific Infrastructure cluster (Dublin). Affected end users are unable to log into Sedna. We are investigating this as an emergency.
Posted Sep 27, 2023 - 15:49 BST