Composing New Message Issues
Incident Report for SEDNA Systems
Resolved
The team has resolved the issue across all users across all regions. Composing messages where no signature, or message content, is now fully operational. We will conduct a full review and post to our status page the root cause of the issue and the steps taken to prevent a recurrence.

Thank you again to those affected and we are sorry for any users that were met with the inability to compose a new message during this incident.
Posted Mar 07, 2019 - 00:21 UTC
Identified
Our team has identified the root cause of the issue and we have also confirmed that some of our customers on our EU cluster are also affected. The issue is affecting all new messages that are blank (ie. no signature). We are working on a fix and hope to restore full functionality within the next ten minutes.

Thank you again for your continued patience.
Posted Mar 07, 2019 - 00:06 UTC
Investigating
We are currently investigating an issue where are users on our North American cluster cannot compose a new message. Composing new messages is the only affected component. Reply, reply all, duplicate as well as all search and tag functionality is working as expected.

We will post another update as soon as we've found the root of the issue and will propose an expected time to recovery. Thank you for your patience and we are sorry to the currently affected users.
Posted Mar 06, 2019 - 23:53 UTC
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.