SEDNA Outage
Incident Report for Sedna Systems
Resolved
Performance to www.sednanetwork.com has been fully restored and all users are once again able to access SEDNA. We are sorry for the disturbance caused by this downtime and we will be providing a full report after an internal review. For any outstanding questions please reach out to support@sedna.com.

Thank you
Posted May 23, 2019 - 20:04 BST
Identified
Beginning at 1148 PST (0237 UTC) SEDNA began to experience a full outage on our www.sednanetwork.com cluster with users unable to access SEDNA. The team is aware of the root cause and are working on a fix. We are incredibly sorry for this disruption and we are hoping to be back up and running shortly. We will continue to provide status updates here.

Thank you for your patience.
Posted May 23, 2019 - 19:59 BST
This incident affected: SEDNA - www.sednanetwork.com.