SEDNA Messages Not being Sent/Received
Incident Report for Sedna Systems
Postmortem

During a routine deployment activity a change was introduced which prevented users from seeing new messages coming into the system. This was a view-only issue and no emails were lost during the incident. Once the incident was identified and fixed, full service was restored, including views to any messages received during the outage. A full report will follow.

Posted Mar 02, 2023 - 10:14 GMT

Resolved
Our team has confirmed that all affected messages have now been sent and received into SEDNA.
Posted Mar 01, 2023 - 20:42 GMT
Monitoring
Our team have implemented the fix and can confirm messages will now flow in and out of SEDNA as expected. Please reach out to support@sedna.com should you experience any further issues.
Posted Mar 01, 2023 - 20:42 GMT
Investigating
Since 18:52 (UTC) our team has been investigating issues with messages being received in SEDNA, we are actively working on a fix for this.
Posted Mar 01, 2023 - 18:52 GMT
This incident affected: SEDNA - www.sednanetwork.com and SEDNA - Private Hosting.