SEDNA Slow Loading
Incident Report for SEDNA Systems
Resolved
Our team have been able to resolve the issue that was causing SEDNAs degraded performance for those logging in via a URL such as sedna.sednanetwork.com. If you continue to experience any issues please reach out to support@sedna.com.
Posted Nov 04, 2019 - 09:51 UTC
Monitoring
Services on SEDNA are recovering and searches and loading the list will work as expected. Our team continue to monitor performance.
Posted Nov 04, 2019 - 09:42 UTC
Investigating
Our team are currently investigating an issue with privately hosted SEDNA, those logging in via a URL such as Sedna.sednanetwork.com. Users will experience slowness with loading the message list and see degreased performance.
Posted Nov 04, 2019 - 09:34 UTC
This incident affected: SEDNA - Private Hosting.