SEDNA Slowness
Incident Report for Sedna Systems
Postmortem

Incident Report

SEDNA Incident 

19 Jan 2022

Summary

On January 19, 2022, users on our dublin1 cluster experienced issues with loading buckets and search in SEDNA. 

Why this happened

The slow search loading affected a small section of our search infrastructure which in turn affected the servers and resulted in degraded performance. We have performed a thorough investigation into what caused the issue and steps have been taken to ensure this does not happen again. 

Actions and opportunities for improvement

  1. Write internal playbook for how this issue was resolved  - COMPLETE
  2. Deploy fix to search infrastructure to ensure this does not happen again - COMPLETE
Posted Jan 28, 2022 - 12:08 GMT

Resolved
Our team has confirmed that SEDNA loading speeds are back to normal and everything is working as expected. If you continue to experience issues please reach out to support@sedna.com.
Posted Jan 19, 2022 - 16:07 GMT
Monitoring
Our team has implemented a resolution and we are seeing SEDNA functionality is back to regular service. We continue to monitor the situation.
Posted Jan 19, 2022 - 16:01 GMT
Identified
Our team has identified what is causing the slowness issue within SEDNA and are working towards resolving this to reinstate SEDNA's full functionality.
Posted Jan 19, 2022 - 15:41 GMT
Investigating
Users on our Dublin1 cluster are currently experiencing slowness issues on SEDNA. This includes spinners when switching teams, the list not loading or slowness in search amongst others. Our Engineering Team is investigating this with the highest priority.
Posted Jan 19, 2022 - 15:22 GMT
This incident affected: SEDNA - Private Hosting.