SEDNA Slowness
Incident Report for Sedna Systems
Postmortem

SEDNA Incident

09 March 2022

Summary
On March 9, 2022, users on multiple application clusters experienced issues with long loading times and slowness in SEDNA.

Why this happened
The database which powers SEDNA's fast search experienced latency issues across a small number of oversized indexes. This caused a backlog of requests to build up which in turn affected the entire search performance for the respective application cluster.

Actions and opportunities for improvement

  1. Increased the capacity of the affected application clusters by approx 20% Completed
  2. Improving the data indexing efficiency of our search databases In Progress
Posted Mar 14, 2022 - 17:32 GMT

Resolved
Our team has confirmed that SEDNA loading speeds are back to normal and everything is working as expected. The team will continue to monitor this, if you continue to experience issues please reach out to support@sedna.com.
Posted Mar 09, 2022 - 17:57 GMT
Investigating
Users on our Default cluster are currently experiencing slowness issues on SEDNA. This includes spinners when the list not loading or slowness in search amongst others. Our Engineering Team is investigating this with the highest priority.
Posted Mar 09, 2022 - 17:10 GMT
This incident affected: SEDNA - www.sednanetwork.com.