SEDNA Slow Loading
Incident Report for Sedna Systems
Postmortem

SEDNA Incident 

01 Dec 2021

Summary

On Dec 1, 2021 users experienced issues with logging in, loading and general use of SEDNA between 08:45-09:39 GMT. 

Why this happened

The slowness in SEDNA was caused due to an action made within SEDNA. THis caused the application to slow down and was unable to recover automatically fast enough thus resulting in users seeing issues with using SEDNA. 

Actions and opportunities for improvement

  1. Deployed initial changes to improve the efficiency and robustness of message processing in SEDNA - COMPLETED

‌ 2. Continued work on improving the efficiency and robustness of the process which caused the slow down  - IN PROGRESS

Posted Dec 06, 2021 - 10:38 GMT

Resolved
The team has fully resolved the issue users were seeing with SEDNA loading slowly and being unusable. If you continue to see any issues please report them directly to support@sedna.com.
Posted Dec 01, 2021 - 09:56 GMT
Monitoring
Our team has resolved the issue that was causing users to see slowness and lag in SEDNA, we continue to monitor the application.
Posted Dec 01, 2021 - 09:39 GMT
Update
Our team is working on resolving the issue with users seeing slowness in SEDNA and intermittent loading issues. The team is working on this as a top priority.
Posted Dec 01, 2021 - 09:26 GMT
Update
Our team continues to work on resolving the slowness issues users are reporting, performance has been restored for some users and others may continue to see slowness. This is being worked on as a top priority with urgency.
Posted Dec 01, 2021 - 09:05 GMT
Identified
Our team has identified an issue affecting only our Dublin1 cluster where users are seeing slow loading of the SEDNA app or are unable to login and are actively working towards resolving this issue.
Posted Dec 01, 2021 - 08:45 GMT