Delay in Sending and Receiving Messages
Incident Report for Sedna Systems
Resolved
The backlog of messages being sent and delivered has been cleared and the team has confirmed SEDNA is now back up and running. A post mortem will follow after an internal meeting.
Posted Feb 28, 2019 - 10:08 GMT
Monitoring
Our team has identified an issue with the workers in the backend that are responsible for outbound and inbound messages. They have resolved this issue and messages are now flowing in and out of SEDNA as expected. We continue to monitor.
Posted Feb 28, 2019 - 09:55 GMT
Investigating
We have identified an issue with messages sent and received are delayed. The team is actively investigating to remedy the issue.
Posted Feb 28, 2019 - 09:47 GMT
This incident affected: SEDNA - Private Hosting.