Our team has confirmed the issue is now resolved. Users should now be able to access Sedna without any performance issues.
Posted Oct 01, 2024 - 02:37 BST
Identified
Users on our Virginia-1 cluster are currently experiencing slowness issues on Sedna. This includes some delays in outbound and inbound messages. Our Engineering Team is investigating this with the highest priority.
Posted Oct 01, 2024 - 01:47 BST
This incident affected: SEDNA - www.sednanetwork.com.